Menüpunkte MOD006348

arrowbright Einstieg

info Informationen

  • In diesem Modul werden nur Arbeitsgebiete der Kategorie Menüpunkte angelegt, bearbeitet und verwaltet.
  • Die im Modul enthaltenen Standardarbeitsgebiete dürfen nicht verändert werden.

more Ein individuelles Menüpunkt-Arbeitsgebiete erstellen

  • Das gewünschte Standard-Arbeitsgebiet mit mit Drag&Drop-Kopieren --> Datensatz-/sätze kopieren.
  • Dabei wird ein neues Arbeitsgebiet mit der gleichen Bezeichnung aber einer neuen ID automatisch angelegt und alle Datensätze (in diesem Fall Menüpunkte) aus dem Quell-Arbeitsgebiet in das neue Arbeitsgebiet kopiert.
  • Im neuen Arbeitsgebiet können die Menüpunkte je nach Anforderungen bearbeitet, entfernt oder ausgeschaltet werden.
    • Menüpunkte entfernen/ausschalten
      • Normale Menüpunkte
        • sind fest programmiert und können nicht aus dem Arbeitsgebiet entfernt werden.
          • Um solche Menüpunkte auszuschalten, im Feld Struktur eine 0 eintragen.
      • Menüpunkte zum Aufruf von Makros und Modulen (mit der Nummer 0001 gekennzeichnet),
        • können pro Arbeitsgebiet individuell angelegt und gelöscht oder wie normale Menüpunkte ausgeschaltet werden.
          • Um sie auszuschalten, im Feld Struktur eine 0 eintragen oder die Menüpunkte aus dem Arbeitsgebiet entfernen.
    • Menüpunkte einfügen
      • Durch Rechtsklick auf einen Menüpunkt und Auswahl des Befehls Einfügen --> Menüpunkt einen leeren Datensatz einfügen.
      • Den entsprechenden Menüpunkt aus der Listbox MI auswählen z.B. 0001 für ein Menüpunkt, der ein Modul aufruft.
        • Für diesen Menüpunkt das Modul im Datenfeld MOD eintragen.
      • Gegebenenfalls im Feld Shortcut einen Shortcut vergeben.
        • Wichtig: Zusätzlich muss der Parameter Shortcut-Bezeichnung gefüllt werden, sonst hat der Shortcut keine Auswirkung.
      • Speichern.
      • Für andere Menüpunkt-Arten müssen ggf. andere Parameter gesetzt werden.
    • Die Struktur der Menüpunkte verändern
      • durch das Ändern des Eintrags im Feld Struktur.
    • Alle Menüpunkte bearbeiten

note Details

Modulvarianten

? Anzeige der Menüpunkte des Menüs ?
Ansicht Anzeige der Menüpunkte des Menüs Ansicht
Bearbeiten Anzeige der Menüpunkte des Menüs Bearbeiten
Daten Anzeige der Menüpunkte des Menüs Daten
Extras Anzeige der Menüpunkte des Menüs Anzeige
Maskeneditor Anzeige der Menüpunkte des Menüs Maskeneditor
Tools Anzeige der Menüpunkte des Menüs Tools

index Siehe auch: Arbeiten mit Modulvarianten


index Siehe auch: Benutzer-Workflow ab Db 39.5.0, Benutzer-Workflow bis DB 39.5.0
Topic revision: r35 - 2017-02-16 - 16:26:01 - IrinaZieger








 
  • Suche in Topic-Namen

  • Suche in Topic-Inhalten