Tutorial: Bedienung der PLANTA-Software Ab DB 39.5.14

Ziel dieses Tutorials

  • Erstanwender sollen die Elemente der PLANTA-Oberfläche und die Bedienfunktionen kennenlernen.

Bitte beachten Sie:

  • Dieses Tutorial ist speziell auf Benutzer mit Management-Rollen zugeschnitten. Für Projektmitarbeiter wird die Kurzfassung des Tutorials empfohlen.
  • Alle Übungen bauen auf den PLANTA-Demodaten auf. Diese müssen zuvor installiert sein.
  • Die verwendeten Screenshots dienen der exemplarischen Darstellung und können vom tatsächlichen Layout im Programm abweichen.

Starten und Beenden des Programms

Starten und Anmelden

  • Doppelklick auf das PLANTA-Icon.
    • Das PLANTA-Logo wird sichtbar und die Netzwerkverbindung zum Server wird aufgebaut.
  • Im Vordergrund des Programmlogos erscheint eine Maske mit zwei Feldern zur Eingabe der Benutzer-ID (des Benutzerkürzels) und des Passworts.
  • Im Eingabefeld Benutzername das Benutzerkürzel eintragen, hier R41 für den PLANTA-Demo-Benutzer mit Projektmanagement- und Multiprojektmanagement-Rollen.
    • Demo-Benutzer besitzen keine Passwörter, somit ist keine Eingabe im Feld Passwort notwendig.
  • Mit Anmelden bestätigen.

MaskeR41.png

Beenden

  • Beenden über den Menüpunkt Daten Programm beenden oder mit der Tastenkombination ALT + F4.
    • Liegen ungespeicherte Änderungen vor, erscheint die Abfrage: Speichern? Daten wurden geändert. Nach Bestätigung der Meldung wird das Programm geschlossen.
    • Sind alle Änderungen bereits gespeichert, wird das Programm (ohne weitere Abfragen) geschlossen.
  • Ist kein Panel offen, kann das Programm auch durch Klick auf den Button x im Titelbalken beendet werden.

PLANTA project-Oberfläche

Informationen
  • Titelbalken
    • bildet die oberste Zeile des Bildschirms und beinhaltet folgende Elemente:
      • PLANTA-Logo
      • Menüleiste
        • beinhaltet Menüs mit den einzelnen Menüpunkten zum Ausführen verschiedener Aktionen und Operationen.
      • Symbolleiste (Standard)
        • besteht aus Schaltflächen, die mit grafischen Symbolen die meist verwendeten Menüpunkte repräsentieren.
        • Durch Betätigen einer Schaltfläche in der Symbolleiste wird die entsprechende Aktion ausgeführt.
      • den Titel
        • des aktiven Panels oder
        • des Hauptmoduls, falls kein Paneltitel definiert ist, oder
        • den Systemtitel, falls kein Panel geöffnet ist.
  • Statuszeile
    • Die Statuszeile ist am unteren Bildschirmrand platziert. Hier werden Meldungen zum Ablauf des Programms ausgegeben, die nicht bestätigt werden müssen.

  • Dazwischen befindet sich der Panelbereich, der aus Benutzermenü und Anwendungsmodulen besteht:
    • Panel
      • Ein Panel ist in PLANTA eine Einheit, die zur Gruppierung von Modulen verwendet wird. Es beinhaltet ein Benutzermenü, ein Hauptmodul und evtl. ein oder mehrere Untermodule.
      • Module können als Reiter dargestellt werden oder oben, unten, links oder rechts als Fenster fixiert werden.
    • Modul
      • Ein Modul ist in PLANTA eine Einheit, die die Darstellung von Daten aus der Datenbank (z.B. Projektdaten) und deren Bearbeitung ermöglicht.
    • Benutzermenü
      • ist ein Modul, das standardmäßig links am Bildschirm positioniert ist und folgende Elemente enthält:
        • Links zu den Panels mit Bearbeitungs- und Ansichtsmodulen. Links im Benutzermenü sind Arbeitsgebieten und diese wiederum nach Rollen gruppiert.
          • Welche Rollen bzw. Arbeitsgebiete das Benutzermenü enthält, hängt von den Rechten des angemeldeten Benutzers ab.
        • Links zu den Panels der kürzlich angesehenen Planungsobjekte (Projekte, Programme, Ideen, Vorhaben) und zu Planungsobjekten, die vom Benutzer als Favoriten gekennzeichnet wurden.
        • Den Namen des angemeldeten Benutzers.

PanelSprechblasenPB.png

Siehe auch: Detaillierte Beschreibung der PLANTA-Oberfläche

Module

Informationen
  • Ein Modul ermöglicht die Darstellung und Bearbeitung von Daten aus der Datenbank.
  • Die Daten werden in Datensätzen geordnet, die wiederum aus einzelnen Datenfeldern bestehen.
    • Ein Datensatz fasst Attribute/Parameter eines Objekts (Projekt, Vorgang, Ressource etc.) mit den dazugehörenden Werten zusammen.
    • Die Werte werden in einzelnen Datenfeldern dargestellt.
      • Welche Datenfelder zu einem Datensatz gehören (die Struktur des Datensatzes), wird durch das Customizing des entsprechenden Datenbereichs bestimmt.
    • Das gleiche Datenfeld über mehrere Datensätze hinweg bildet eine Spalte.

Beispiel

DatensatzMark.png
  • Hier werden vier Datensätze angezeigt: ein Projekt-Datensatz (rot markiert) und drei Vorgangs-Datensätze (orange markiert).
    • Der Projekt-Datensatz besteht aus zwei Datenfeldern (Projekt und Projektbezeichnung) mit den dazugehörigen Werten.
    • Die Vorgangs-Datensätze bestehen aus vier Feldern (Vorgang, Vorgangsbezeichnung, Aufwand-Rest und Kalkuliertes Ende) mit den dazugehörigen Werten.
  • Alle Felder Kalkuliertes Ende bilden eine Spalte (grün markiert). Die datenlogische Spalte Kalkuliertes Ende entspricht der Layout-Spalte.

Siehe auch: Weitere Details zum Modulaufbau

Grafische Darstellung von Daten

Informationen

  • In einigen Modulen werden bestimmte Daten grafisch dargestellt:
    • in Form von Histogrammen, z.B. Auslastungsdiagramme zur Darstellung von Ressourcenauslastungen über einen bestimmten Zeitraum hinweg,
    • in Form von Balken, z.B. für die Visualisierung von Projekt- oder Vorgangsterminen.

Diagramme.png

Modulvarianten

Informationen

  • Fast jedes Modul in PLANTA project lässt sich oberflächlich je nach individuellen Bedürfnissen des Benutzers leicht verändern und als Variante speichern.
    • Z.B. kann der Benutzer in einem Modul nur die Felder anzeigen lassen, die er am häufigsten benutzt, und alle anderen ausblenden.
  • Für manche Module stellt PLANTA bereits Standard-Modulvarianten zur Verfügung.
    • Im Modulreiter aller Standard-Module befindet sich die Modulvarianten-Schaltfläche SchaltflaecheModulvarianten.png.
    • Falls für ein Modul Modulvarianten hinterlegt sind, werden bei Klick auf die Schaltfläche SchaltflaecheModulvarianten.png die Modulvarianten und die Basis-Variante in einer Listbox angezeigt.
Aufgabe
  • Im Modul Projekte die Modulvariante Inaktive Projekte auswählen.

Vorgehensweise

  • Falls das Modul Projekte des Panels Multiprojektboard noch nicht geöffnet ist, im Benutzermenü Multiprojektmanagement Multiprojektboard auswählen.
    • Das Panel öffnet sich. Das Modul Projekte wird automatisch fokussiert.
  • Die Schaltfläche SchaltflaecheModulvarianten.png im Reiter des Moduls Projekte betätigen.
    • Aus der Listbox die Modulvariante Inaktive Projekte auswählen.

Modulvarianten.png

  • Die Modulvariante wird geladen. Im Modul Projekte werden nun ausschließlich die inaktiven Projekte angezeigt.

ModulvarianteOffen.png

  • In der Modulvarianten-Listbox den Eintrag Basis auswählen, um zur Basis-Variante zurückzukehren.

Hinweis

  • Es können individuelle Modulvarianten erstellt und als Favoriten definiert werden. Die als Favorit gekennzeichnete Modulvariante wird beim Aufrufen des Moduls geladen.

Siehe auch: Details zum Anlegen, Bearbeiten und Löschen von Modulvarianten

Schaltflächen

Informationen

  • Schaltflächen im PLANTA-System sind entweder
    • Modul-Schaltflächen zum Ausführen verschiedener Aktionen oder zum Aktualisieren von Daten oder
    • Schaltflächen in Dialog- und Meldungsboxen.

Beispiel für Modul-Schaltflächen

Buttons1.png

Hinweis

  • Auf jeder Schaltfläche befindet sich ein Tooltip, der Aktion auf der jeweiligen Schaltfläche erklärt (bei reinen Symbol-Schaltflächen) oder näher erklärt (wenn die Beschriftung der Schaltfläche nicht ganz aussagekräftig ist). Siehe hierzu den Abschnitt "Tooltips".

Beispiel für Schaltflächen in einer Dialogbox

Buttons2.png

  • Um Schaltflächen zu aktivieren
    • mit dem Mauszeiger die Schaltfläche auf dem Bildschirm betätigen oder
    • mit der TAB-Taste fokussieren und anschließend mit der EINGABE- oder der LEER-Taste (für Modul-Schaltflächen) auf der Tastatur betätigen.

Kontextmenü

Informationen

  • Das Kontextmenü wird über die rechte Maustaste aufgerufen.
  • Je nach Datensatz, auf dem der Kontextmenü-Befehl ausgeführt wurde, werden unterschiedliche Kontextmenü-Befehle angeboten, z.B.:
    • Einfügen: Einfügen von Datensätzen
    • Anzeige: Ein- bzw. Ausblenden von Daten
    • Individuelle Kontextmenü-Befehle: Starten von Aktionen, z.B. Aufruf von weiteren Modulen oder Makros
    • Bearbeiten: Standard-Bearbeitungsfunktionen für das aktivierte Datenfeld
    • (De)Markieren: Markieren oder Demarkieren des Datensatzes

Kontextmenu.png

Tooltips

Informationen

  • Tooltips sind Texte, die eingeblendet werden, wenn die Maus über bestimmte Elemente der Benutzeroberfläche fährt.
  • In PLANTA project gibt es 2 Arten von Tooltips:
    • Automatische Tooltips erscheinen automatisch auf den Überschriften, die aufgrund der unzureichenden Feldlänge abgeschnitten werden. Der Tooltip zeigt in diesem Fall die komplette Überschrift an.
    • Tooltips, die vom Customizer hinterlegt werden. Diese enthalten Hilfstexte oder Erklärungen für das betroffene Feld. Solche Tooltips können sowohl auf normalen Feldern als auch auf den Schaltflächen und Balken hinterlegt werden.

Tooltip.png

Daten erfassen, bearbeiten, löschen

Informationen

  • PLANTA unterscheidet zwischen dem Aktivieren und Markieren von Daten.
    • Datenfelder müssen aktiviert werden, um darin Daten zu erfassen, zu bearbeiten, zu löschen etc.
    • Datensätze müssen markiert werden, um ganze Datensätze zu kopieren, zu verschieben, zu löschen etc.

Aktivieren/Markieren/Demarkieren

Vorgehensweise
  • Aktivieren durch Anklicken oder per Eingabe.
    • Aktiviert werden kann nur ein Datenfeld (nicht der komplette Datensatz). Es wird leuchtend blau hervorgehoben.
    • Der Datensatz, in dem sich das aktivierte Feld befindet, gilt als fokussiert. Er wird hellblau hervorgehoben.
Aktivieren.png

  • Markieren mit STRG + Klick.
    • Markiert wird der komplette Datensatz.
    • Der markierte Datensatz wird leuchtend blau hervorgehoben.

Markieren.png

  • Demarkieren mit STRG + Klick auf den markierten Datensatz.

  • Mehrere Datensätze markieren:
    • Einen Anfangsdatensatz auswählen und mit STRG + Mausklick markieren (hier: Vorgang 3.1).
    • Einen Enddatensatz auswählen und mit SHIFT + Mausklick markieren (hier: Vorgang 3.4).
      • Es werden alle Datensätze markiert, die zwischen dem Anfangs- und Enddatensatz liegen.
      • Ergebnis:

MarkierenMehrere.png

  • Die markierten Datensätze lassen sich mit SHIFT + Mausklick auf den Anfangsdatensatz demarkieren.

  • Alle Datensätze markieren mit STRG + A.
    • Ergebnis:

MarkierenAlles.png

  • Die markierten Datensätze lassen sich demarkieren mit STRG + D.

Siehe auch: Details zum Aktivieren, Markieren und Demarkieren von Datensätzen

Bearbeiten

Bestehende Werte ändern
  • Welche Datenfelder und wie in bestehenden Datensätzen bearbeitet werden können, hängt unter anderem vom Datenfeld-Typ ab:

Datenfeld-Typ Beschreibung Beispiel
Eingabe-Datenfeld (input)
  • Hier können Eingaben getätigt und und jederzeit geändert werden.
  • Dieses Feld ist beim Aktivieren leuchtend blau.
  • Z.B. Eingabefeld für Arbeitsstunden.
  • Input.png
         
    Ausgabe-Datenfeld (output)
  • Hier können keine Angaben gemacht werden.
  • Felder diesen Typs sind beim Aktivieren dunkelblau.
  • Z.B. die Anzeige des Rest-Aufwands eines Vorgangs bei der Zeiterfassung.
  • Output.png
         
    Link-Datenfeld
  • Dies ist ein Datenfeld, dessen Wert als Hyperlink dargestellt wird.
  • Betätigt man einen Link, wird man z.B. zu einem anderen Modul weitergeleitet.
  • Link.png
         
    Listbox
  • Dies ist ein Eingabefeld, an das eine Auswahlliste mit Werten angehängt ist, sodass man entweder aus der vorgegebenen Liste auswählen oder eine manuelle Eingabe tätigen kann.
  • Listbox.png
         
    Muss-Datenfeld
  • Dies ist ein mit Sternchen gekennzeichnetes Feld, das obligatorisch mit Werten gefüllt werden muss.
  • Ohne dieses Feld gefüllt zu haben, ist kein Speichern möglich.
  • Muss.png
         
    Checkbox
  • Dies ist ein Feld, in dem nur Ja/Nein-Werte in Form von gesetztem oder nicht gesetztem Häkchen zulässig sind.
  • Checkbox.png
         
    Ampel
  • Dies ist ein Feld, auf dem eine Ampelfunktion (Farbe) hinterlegt ist.
  • Z.B. als Warnhinweis bei der Zeiterfassung, wenn die angegebene Arbeitszeit (hier: 7 h) die Anwesenheitszeit (hier: 6 h) übersteigt.
  • Ampel.png
         
    Fließtext-Feld
  • Dies ist ein Feld, in das man längere Texte eintragen kann.
  • Fliesstext.png

    Siehe auch: Ausführliche Beschreibung der Datenfeldtypen

    Kopieren von Daten mit Drag&Drop

    Informationen

    • Neue Werte können entweder manuell eingegeben oder aus anderen Feldern kopiert werden. Dabei wird die PLANTA-eigene Drag&Drop-Kopiermimik verwendet, die das herkömmliche STRG + C und STRG + V ersetzt:
      • Feld zu Feld (die Standard-Einstellung)
      • Feld zu Spalte
      • Spalte zu Spalte

    Aufgabe

    • Im Modul Terminplan Werte mit Drag&Drop kopieren.

    Vorgehensweise

    • Im Benutzermenü auf Multiprojektmanagement Projektplanung Multiprojektboard klicken.
      • Das Panel Multiprojektboard öffnet sich und das Modul Projekte wird automatisch fokussiert.
      • Den Link auf der ID des Projekts 5000 Fräszentrum FS1 betätigen.

    ID5000.png

    • Das Panel des Projekts öffnet sich.
    • Auf den Reiter Terminplan klicken, um das gleichnamige Modul zu öffnen.

    • Kopieren: Feld zu Feld
      • Den Inhalt des Quelldatenfeldes (Feld Dauer-Rest des Vorgangs 1.3) mit STRG + Festhalten der linken Maustaste zu dem Zieldatenfeld ziehen (Feld Dauer-Rest des Vorgangs 1.4).
      • Sobald sich der Cursor auf dem Zieldatenfeld befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

    KopierenFeldTP.png

    • Der Wert des Quelldatenfelds wird in das Zieldatenfeld eingetragen.

    KopierenFeldErgebnisTP.png


    • Kopieren: Feld zu Spalte
      • In der Menüleiste über Bearbeiten Drag&Drop-Kopieren Feld zu Spalte die Operation festlegen.
      • Alle Zieldatensätze markieren mit STRG + Klick auf den Anfangsdatensatz und SHIFT + Klick auf den Enddatensatz (z.B. Vorgang 1.3 als Anfangsdatensatz und Vorgang 2.2 als Enddatensatz).
      • Den Inhalt des Quelldatenfeldes (Feld Dauer-Rest des Vorgangs 1.1) mit STRG + Festhalten der linken Maustaste zu der Zielspalte Dauer-Rest der markierten Datensätze ziehen.
      • Sobald sich der Cursor auf der Zielspalte befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

    KopierenFeldSpalte.png

    • Der Wert des Quelldatenfelds wird in alle Datenfelder der Zielspalte für alle markierten Datensätze eingetragen.

    KopierenFeldSpalteErgebnis.png


    • Kopieren: Spalte zu Spalte
      • In der Menüleiste über Bearbeiten Drag&Drop-Kopieren Spalte zu Spalte die Operation festlegen.
      • Alle Zieldatensätze markieren mit STRG + Klick auf den Anfangsdatensatz und SHIFT + Klick auf den Enddatensatz (z.B. Vorgang 1 als Anfangsdatensatz und Vorgang 2.2 als Enddatensatz).
      • Den Inhalt der Quellspalte (Kalk. Anfang) mit STRG + Festhalten der linken Maustaste zu der Zielspalte (Wunsch-Anfang) ziehen.
      • Sobald sich der Cursor auf der Zielspalte befindet, verändert er die Form (s. Bild). Die linke Maustaste loslassen.

    KopierenSpalteSpalte.png

    • Die Werte der Felder aus der Quellspalte werden in die entsprechenden Datenfelder der Zielspalte für alle markierten Datensätze eingetragen.

    KopierenSpalteSpalteErgebnis.png

    Siehe auch: Details zur Drag&Drop-Kopiermimik sowie zum Kopieren und Strukturieren von Datensätzen

    Neue Datensätze einfügen

    Vorgehensweise
    • Für das Einfügen eines neuen Datensatzes stehen folgende Möglichkeiten zur Verfügung:
      • Die Taste F4 drücken oder
      • über rechte Maustaste die gewünschte Option im Kontextmenü wählen oder
      • das Plus-Symbol in der Symbolleiste betätigen oder
      • das Plus-Symbol in der Datenbereichs-Überschriftszeile oder der Datensatzüberschrift betätigen.

    Beispiel

    Einfgen.png

    • Ergebnis: Ein leerer Datensatz wurde eingefügt.

    NeuerDatensatz.png

    • Sonderfall: Einfügen über Plus-Symbol im Datensatz
      • Diese Option steht nur in manchen Modulen zur Verfügung, z.B. in einer Variante des Moduls Zeiterfassung.

    EinfgenLight.png

    • Ergebnis:

    NeuerDatensatzLight.png

    Siehe auch: Ausführliche Beschreibung der Einfüge-Optionen

    Speichern

    Vorgehensweise
    • Daten speichern
      • durch Betätigen der Schaltfläche save.png Speichern in der Symbolleiste,
      • mit STRG + S oder
      • über die Menüpunkte Bearbeiten Speichern.
    • Sind beim Speichern noch Datensätze ungültig (z.B. Leerzeilen), erscheint die Meldung: Ungültige Datensätze markieren?
      • Wird die Meldung mit Ja bestätigt, werden Datensätze, deren Identnummern nicht gefüllt sind, markiert. Sie können ggf. nachbearbeitet werden oder mit der Schaltfläche times.png Löschen gelöscht werden.
      • Wird mit Nein bestätigt, werden die ungültigen Datensätze nicht markiert.

    Löschen

    Löschen von Werten
    • Das gewünschte Datenfeld aktivieren.
    • Den Wert löschen.
    • Speichern.

    Löschen von Datensätzen

    • Den gewünschten Datensatz markieren.
    • Die Schaltfläche times.png Löschen in der Symbolleiste betätigen.
    • Daraufhin erscheint die Meldung: Markierte Daten löschen?
    • Diese mit Ja bestätigen.
    • Speichern.

    Siehe auch: Ausführliche Beschreibung der Programmbedienung

    Suchen im Modul

    Aufgabe

    • Eine Zeichenfolge im Modul Terminplan des Projekts 5000 suchen.

    Vorgehensweise

    • Falls das Modul Terminplan des Projekts 5000 noch nicht geöffnet ist, dorthin wechseln (Beschreibung s. oben).
    • Die Suchleiste am unteren Bildschirmrand einblenden über:
      • die Schaltfläche search.png Suchen im Modul in der Symbolleiste oder
      • den Menüpunkt Daten Suchen im Modul oder
      • die Tastenkombination STRG + F.
    • Die zu suchende Zeichenfolge in das Eingabefeld eingeben (z.B. "Klärung").
      • Es wird automatisch zur ersten mit dem Suchwert übereinstimmenden Zeichenfolge im Modul gescrollt.
        • Der erste Treffer wird grün hervorgehoben. Alle weiteren Treffer sind gelb markiert.

    Suchen.png

    • Navigieren:
      • Zum nächsten Treffer (nach unten) springen:
        • Mit der Schaltfläche arrow-alt-down.png Abwärts oder über F3.
      • Zum vorherigen Treffer (nach oben) springen:
        • Mit der Schaltfläche arrow-alt-up.png Aufwärts oder über SHIFT + F3.

    Details

    • Der durch Springen ausgewählte Treffer ist nun grün hinterlegt. Alle weiteren Treffer sind gelb markiert.
    • Bei der Suche können auch in den nicht angezeigten Daten Treffer gefunden werden. Wenn zu diesen Treffern gesprungen wird, öffnen sich die zuvor nicht sichtbaren Datensätze.

    SuchenAbwrts.png

    Siehe auch: Beschreibung weiterer Suchfunktionen

    Filtern

    Informationen

    • Filtern bietet die Möglichkeit, die Anzeige von Daten in einem Modul einzuschränken.
    • Gefiltert wird mithilfe von Filterkriterien und Erfüllungsregeln.

    Details

    • Filterkriterien können in fast jedem Modul gesetzt werden.
    • Die Filtermöglichkeiten sind abhängig vom Customizing des Moduls und den individuellen Benutzerberechtigungen.
    • Im Standard sind Filterkriterien und Erfüllung in vielen Modulen bereits vom Customizer vorbelegt.

    Einfaches Filtern (nur Filterkriterien)

    Aufgabe

    • Im Modul Terminplan mittels Filterkriterien die Vorgänge des Projekts 5000 Fräszentrum FS1 nach einem gewünschten kalkulierten Anfangszeitraum filtern.

    Vorgehensweise

    • Ausgangssituation: Terminplan des Projekts 5000 ohne Filter.

    TerminplanAnfang.png

    • Das Modul Filterkriterien öffnen über:
      • die Schaltfläche filter.png Filterkriterien in der Symbolleiste oder
      • den Menüpunkt Extras Filterkriterien oder
      • die Tastenkombination STRG + ALT + F.
    • Den Bereich Vorgang aufklappen.
      • In der Zeile Kalk. Anfang in den Feldern Filtern von und Filtern bis einen Zeitraum angeben, z.B. "01.07.2019" bis "31.07.2019".

    FilterkriterienEinfach.png

    • Die Schaltfläche Filtern betätigen.
    • Ergebnis: Im Ausgangsmodul Terminplan werden ausschließlich die Vorgänge des Projekts angezeigt, deren kalkulierter Anfang im gewählten Zeitraum liegt.

    FilterkriterienErgebnis.png

    Details zum Ändern der Filterkriterien

    • Beim Betätigen der Schaltfläche Filtern wird immer eine Neuauswahl der Daten durchgeführt, sodass nur die Daten angezeigt werden, die den zuletzt eingegebenen Filterkriterien entsprechen.
    • Sollen die vorhergehenden Filterergebnisse weiterhin angezeigt bleiben und die Ergebnisse um die neu gesetzten Filterkriterien ergänzt werden, muss statt der Schaltfläche Filtern die Schaltfläche Additiv filtern betätigt werden.

    Filtern mit Erfüllung

    Informationen

    • Mit der Option Erfüllung kann bestimmt werden, welche Daten aus welchen untergeordneten Bereichen für einen übergeordneten Datenbereich angezeigt oder nicht angezeigt werden.

    Operatoren

    • & = AND
    • | = OR
    • ! = NOT

    Aufgabe

    • Im Modul Terminplan mithilfe von Erfüllung nach Vorgängen filtern, denen keine Ressource zugeordnet ist.

    Vorgehensweise

    • Vom Terminplan aus das Modul Filterkriterien öffnen.
    • Die Felder in der Zeile Kalk. Anfang leeren.
    • In der Zeile Vorgang im Feld Erfüllungsregel "!21" eintragen.
      • Der Operator ! bedeutet, dass nur Datensätze angezeigt werden sollen, die bestimmte Daten (gekennzeichnet durch die darauffolgende Zahl) nicht enthalten.
      • Die Zahl 21 ist die Positionszahl des Datenbereichs Ressource (auf dem Bild blau umrandet). Mit der Erfüllungsregel "!21" wird daher festgelegt, dass nur Vorgänge angezeigt werden sollen, für die keine Ressourcenzuordnungen vorliegen.
    • Die Checkbox Erfüllung aktivieren, um die Erfüllungsregel beim Filtervorgang anzuwenden.

    Erfllung.png

    • Die Schaltfläche Filtern betätigen.
    • Ergebnis: Es werden nur Vorgänge angezeigt, denen eine Ressource zugeordnet ist.

    ErfllungErgebnis.png

    Filtern mit Filterkriterien und Erfüllung

    Informationen

    • Filterkriterien und Erfüllung können auch kombiniert werden.

    Aufgabe

    • Im Modul Terminplan mithilfe von Filterkriterien und Erfüllung nach Vorgängen filtern,
      • deren kalkulierter Start in einem bestimmten Zeitraum liegt und
      • denen eine Ressource zugeordnet ist.

    Vorgehensweise

    • Vom Terminplan aus das Modul Filterkriterien öffnen.
    • Den Bereich Vorgang aufklappen.
      • In der Zeile Kalk. Anfang in den Feldern Filtern von und Filtern bis einen Zeitraum angeben, z.B. "01.07.2019" bis "31.07.2019".
    • In der Zeile Vorgang im Feld Erfüllungsregel "21" eintragen.
      • Der Eintrag enthält keine Operatoren (&, |, !), sodass nur Datensätze angezeigt werden, die bestimmte Daten (gekennzeichnet durch die darauffolgende Zahl) enthalten. In diesem Fall handelt es sich um Daten aus dem Datenbereich Ressource, gekennzeichnet durch die Zahl 21.
        • Mit der Erfüllungsregel "21" wird daher festgelegt, dass nur Vorgänge angezeigt werden sollen, für die eine Ressourcenzuordnung vorliegt.
      • Die Checkbox Erfüllung aktivieren, um die Erfüllungsregel beim Filtervorgang anzuwenden.

    FKErfllung.png

    • Die Schaltfläche Filtern betätigen.
    • Ergebnis: Es werden nur Vorgänge angezeigt, die deren kalkulierter Anfang im gewählten Zeitraum liegt und denen eine Ressource zugeordnet ist.

    FKErfllungErgebnis.png

    Siehe auch: Details zu Filterkriterien und Erfüllungsregeln mit Beispielen

    Filter zurücksetzen

    Vorgehensweise

    • Um die Filter zurückzusetzen und wieder zur Standardansicht des Moduls Terminplan zu gelangen, im Modul Filterkriterien die Schaltfläche Zurücksetzen und filtern betätigen.
      • Ergebnis: Im Terminplan werden alle Vorgänge ungefiltert angezeigt.

    TerminplanEnde.png

    Ein- und Ausblenden von untergeordneten Daten

    Ausgangssituation

    • Im Terminplan des Projekts 5000 ist der Sammelvorgang 1 Engineering ausgeklappt (zu erkennen am Pfeil-Symbol ButtonAusgeklappt.png), sodass die ihm untergeordneten Vorgänge (1.1 bis 1.5) angezeigt werden.
    • Die Vorgangs-Datensätze 1.1 bis 1.5 sind eingeklappt (zu erkennen am Pfeil-Symbol ButtonEingeklappt.png), d.h. ihre untergeordneten Daten sind ausgeblendet.

    BaumstrukturVorher.png

    Ein-/Ausblenden über das Pfeil-Symbol der Baumstruktur

    • Klick auf das Pfeil-Symbol ButtonEingeklappt.png des Datensatzes 1.1, um ihn zu auszuklappen und die untergeordnete Daten (Ressourcen, Vorgang-Nachfolger) einzublenden.
      • Der Pfeil dreht sich nach unten (ButtonAusgeklappt.png) und zeigt damit an, dass der Vorgang ausgeklappt ist.

    BaumstrukturNachher.png

    • Den Vorgang mit Klick auf das Pfeil-Symbol ButtonAusgeklappt.png wieder einklappen.

    Ein-/Ausblenden durch Doppelklick

    • Doppelklick auf ein Ausgabefeld (output) des Vorgangs-Datensatzes 1.1, z.B. das Feld Dauer-Ist.
    • Es werden nun alle untergeordneten Bereiche des Datensatzes eingeblendet.
    • Erneuter Doppelklick, um die untergeordneten Bereiche wieder auszublenden.

    Ein-/Ausblenden per Tastenkombination

    • Ein beliebiges Feld des Vorgangs-Datensatzes 1.1 aktivieren.
    • Die Tastenkombination STRG + "+" betätigen, um alle untergeordneten Daten des Datensatzes 1.1 einzublenden.
      • Mit STRG + "-" die Daten wieder ausblenden.
    • Die Tastenkombination STRG + "*" betätigen, um die untergeordneten Daten aller Datensätze einzublenden, die sich auf der gleichen Ebene wie der fokussierte Datensatz befinden (d.h. 1.1, 1.2, ... , 2.1, 2.2, 3.1 etc.).

    EinblendenTastenkombiAlle.png

    • Mit STRG + "/" die Daten wieder ausblenden.

    Ein- und Ausblenden über das Kontextmenü

    • Über das Kontextmenü können untergeordnete Datenbereiche einzeln ein- und ausgeblendet werden, z.B. nur die Ressourcen oder nur die Vorgang-Nachfolger.
    • Auf den Vorgangs-Datensatz 1.1 rechtsklicken, um das Kontextmenü zu öffnen.
    • Den Befehl Anzeigen auswählen.
      • Eine neue Ebene des Kontextmenüs öffnet sich. Hier werden alle untergeordneten Bereiche angezeigt, die ein- bzw. ausgeblendet werden können.
      • Den gewünschten Bereich auswählen, z.B. + Ressource.

    EinblendenKM.png

    • Ergebnis: Nur der untergeordnete Ressourcen-Datensatz von Vorgang 1.1 wird eingeblendet.
      • Vgl. das Einblenden über Pfeil-Symbole oder Doppelklick. Bei Verwendung einer dieser Möglichkeiten werden alle untergeordneten Bereiche eingeblendet.

    EinblendenKMErgebnis.png

    • Um den Ressourcen-Datensatz wieder auszublenden, im Kontextmenü Anzeigen - Ressource auswählen.

    Datenfeldoptionen

    Sortierung in Modulen

    Informationen

    • Bei Sortierung der Daten unterscheidet man zwischen Sortierrichtung und Sortierreihenfolge.
      • Mit der Sortierrichtung wird festgelegt, ob die Sortierung der Daten innerhalb einer Spalte absteigend oder aufsteigend ist.
        • Die Sortierrichtung wird in den Spaltenüberschriften durch Dreiecke mit der Spitze nach oben oder nach unten visualisiert.
      • Mit der Sortierreihenfolge wird festgelegt, nach welcher Spalte als erstes, als zweites etc. die Daten eines Moduls sortiert werden, wenn innerhalb der Spalten mehrere gleiche Werte vorhanden sind.
        • Die Sortierreihenfolge wird in den Spaltenüberschriften durch Zahlen visualisiert.

    Beispiel

    • Im Benutzermenü über Multiprojektmanagement Projektplanung Multiprojektboard das Panel Multiprojektboard öffnen. Dabei wird automatisch das Modul Projekte aktiviert.
      • In diesem Modul ist eine Sortierung bereits voreingestellt.
      • Die Sortierung erfolgt innerhalb der Datengruppen, d.h. die A-Projekte, B-Projekte etc. sind unabhängig voneinander sortiert.
        • Die Dreiecke mit der Spitze nach oben in den Spaltenüberschriften Projekt und Prio zeigen an, dass beide Spalten aufsteigend sortiert sind.
        • Die Spalte Prio hat die Nummer 1, d.h. es wird als erstes nach dieser Spalte sortiert.
        • Die Spalte Projekt hat die Nummer 2, d.h. wenn in der Spalte Prio mehrere Datensätze über den gleichen Eintrag verfügen, bestimmen die Einträge in der Spalte Projekt (also die Projekt-ID) die Sortierung dieser Datensätze untereinander.
          • Da im vorliegenden Fall innerhalb der Projektgruppen keine Prioritätswerte mehrfach vorkommen, wird nur nach der Spalte Prio sortiert. Die Sortierung auf der Spalte Projekt hat keinen Einfluss.

    Sortierung1.png

    Aufgabe

    • Ändern der Sortierreihenfolge: Im Modul Projekte als erstes nach der Spalte Manager sortieren und gleichzeitig die aufsteigende Sortierrichtung festlegen.

    Vorgehensweise

    • Die Maus auf der Überschrift der Spalte Manager positionieren. Daraufhin erscheinen beide Dreiecke für die Auswahl der Sortierrichtung.
    • Auf das Dreieck mit der Spitze nach oben klicken, um die Daten in der Spalte aufsteigend zu sortieren.
      • Anschließend bleibt das Dreieck in der Spaltenüberschrift stehen und die Sortierreihenfolge der Spalte Manager wird durch die 1 visualisiert.
      • Die Spalten Prio und Projekt, die zuvor die Nummern 1 und 2 trugen, erhalten nun automatisch die Nummern 2 und 3.
        • Die zuletzt angeklickte Spalte erhält immer die Sortierreihenfolge 1, d.h. die Nummerierung der anderen Spalten ändert sich entsprechend.

    Sortierung2.png

    • Die Projekt-Datensätze sind jetzt nach Managernamen alphabetisch sortiert (Sortierreihenfolge 1).
    • Da es in der Gruppe C-Projekte drei Einträge für die Managerin Ronja Koch gibt, werden die entsprechenden Datensätze (Projekte 8000, P2-882-1 und P2-882-3) untereinander nach ihren Werten in der Spalte Prio (Sortierreihenfolge 2) aufsteigend sortiert.
    • Da die Projekte von Ronja Koch unterschiedliche Prioritätswerte haben, hat die Sortierreihenfolge 3 auf der Spalte Projekte keinen Einfluss.

    Sortierung3.png

    Aufgabe

    • Ändern der Sortierrichtung: Die Sortierrichtung der Spalte Manager von aufsteigend auf absteigend ändern.

    Vorgehensweise

    • In der Überschrift visualisiert das Dreieck die aktuelle Sortierrichtung. Das Dreieck mit der Spitze nach oben der Spalte Manager zeigt an, dass die Spalte aufsteigend sortiert wird.
    • Mit Klick auf die Überschrift der Spalte Manager die Sortierrichtung der Spalte ändern.
    • Ergebnis: Die Sortierrichtung der Spalte Manager ändert sich. Die Spalte wird nun absteigend sortiert (vgl. Sortierung oben).

    Sortierung4.png

    Änderung der Spaltenbreite (Datenfeldbreite)

    Aufgabe

    • Die Breite der Spalte Projektbezeichnung im Modul Projekte verringern.

    Vorgehensweise

    • Die Maus auf dem rechten Trennstrich der Spalte Projektbezeichnung oder neben der Spaltenüberschrift positionieren.
      • Der Mauszeiger ändert daraufhin seine Form.

    SpaltenbreiteMaus.png

    • Durch Ziehen mit der Maus nach rechts oder links kann die Spalte vergrößert oder verkleinert werden.
      • In diesem Fall die Maus nach links ziehen, um die Spalte Projektbezeichnung zu verkleinern.

    SpaltenbreiteZiehen.png

    • Ergebnis:

    SpaltenbreiteEnde.png

    Einblenden/Ausblenden von Spalten

    Aufgabe

    • Im Modul Projekte die Spalte Phase ausblenden und die Spalte Aufwand einblenden.

    Vorgehensweise

    • Klick mit der rechten Maustaste auf die Spalten-Überschriftszeile.
      • Es öffnet sich ein Menü, in dem alle sichtbaren Spalten oder Datenfelder (durch Häkchen gekennzeichnet) des entsprechenden Fensters und alle unsichtbaren Spalten oder Datenfelder (ohne Häkchen) des geöffneten Moduls aufgelistet sind.
      • Die STRG-Taste gedrückt halten und
        • das Häkchen neben dem Eintrag Phase durch Anklicken deaktivieren sowie
        • das Häkchen neben dem Eintrag Aufwand durch Anklicken aktivieren.

    AusblendenMenu.png

    • Die STRG-Taste loslassen.
    • Das Menü schließt sich.
    • Die Spalte Phase wird nun ausgeblendet und die Spalte Aufwand wird eingeblendet.

    AusblendenEnde.png

    Verschieben von Spalten

    Aufgabe

    • Im Modul Projekte die Spalte Aufwand zwischen den Spalten Prio und Manager positionieren.

    Vorgehensweise

    • Die Überschrift der Spalte Aufwand anklicken.
    • Bei Festhalten der linken Maustaste die Spalte zur gewünschten Stelle ziehen und loslassen.

    Verschieben.png

    • Ergebnis:

    VerschiebenErgebnis.png

    Siehe auch: Detaillierte Informationen zu Datenfeldoptionen

    Dokumentation/Online-Hilfe

    Informationen
    • Für die Produkt-Dokumentation verwendet PLANTA ein Online-Dokumentations-Tool auf Basis der TWiki-Software.
    • Das Dokumentationsgerüst bilden die Webs (Websites), die in einzelne Topics (Webseiten), die als Informationsträger fungieren, unterteilt sind.
    • Webs: Pro Web wird das jeweilige Haupt-Release dokumentiert. Das aktuelle Haupt-Release von PLANTA project wird unter dem Namen 39.5 Venus Current geführt.

    Beispiel: Startseite der deutschen Version der Dokumentation des Release 39.5 Venus Current

    WebHome.png

    • Topics: Topics sind je nach Thema und Inhalt unterschiedlich aufgebaut.
      • Folgende Arten von Topics werden unterschieden:
        • Modul-Topics: Sie beinhalten Beschreibungen einzelner Module (ein Topic beinhaltet die Beschreibung eines Moduls), z.B. BudgetMOD009BOW.
        • Datenfeld-Topics: Sie beinhalten die Beschreibungen einzelner Datenfelder (ein Topic beinhaltet die Beschreibung aller verwendeten Datenfelder einer Datentabelle), z.B. DT461Projekt.
        • FAQ-Topics: Sie enthalten Antworten auf häufig gestellte Fragen, z.B. AnwendungsFAQ.
        • Funktions-Topics: Sie enthalten Beschreibungen einzelner, wichtiger Funktionen, z.B. AnordnungsBeziehungen.
        • Workflow-Topics (Tutorials): Sie beinhalten workflow- und prozessbezogene Beschreibungen, die konkrete Anschauungsbeispiele, Arbeitsabläufe und Aufgaben beinhalten. Sie können als Grundlage für Schulungen oder zum Selbststudium verwendet werden, z.B. ProjektWorkflowTutorialAbDB39514.

    Beispiel: Topic mit der Beschreibung des Moduls Abwesenheit der Abteilung MOD009ALC

    ModulAbwesenheit.png

    Lese- und Schreibrechte

    • Jeder PLANTA project-Benutzer hat einen Lesezugriff auf die komplette Dokumentation.
    • Die Bearbeitungsrechte haben zurzeit nur PLANTA-Mitarbeiter.

    Dokumentation öffnen

    Vorgehensweise
    • Es bestehen mehrere Möglichkeiten, auf die PLANTA-Dokumentation (PLANTA-Wiki) zuzugreifen:
      • Ist PLANTA project bereits geöffnet, kann man
        • das gewünschte Modul öffnen und F2 betätigen oder den Menüpunkt ? Modulbeschreibung auswählen. Man wird direkt zu der Beschreibung des geöffneten Moduls geleitet.
        • das gewünschte Datenfeld aktivieren und F1 betätigen oder den Menüpunkt ? Datenfeldbeschreibung auswählen. Man wird direkt zu der Beschreibung des Datenfelds geleitet.
        • oder man kann die Dokumentation unabhängig von Modulen oder Datenfeldern abrufen, in dem man STRG + M betätigt oder den Menüpunkt ? Wiki öffnen auswählt. Die Startseite der Dokumentation wird geöffnet, von der aus man über die Suchfunktion oder das Inhaltsverzeichnis zu den gewünschten Themen navigieren kann.
      • Man kann auch auf die PLANTA-Dokumentation zugreifen, ohne in PLANTA project angemeldet zu sein: Im Internet über http://wiki.planta.de.

    Hinweis

    • Betätigen Sie F1 oder F2 auf einem Feld oder in einem Modul, das nicht im Standard-Programm enthalten ist, sondern individuell in Ihrem System gecustomized wurde, wird lediglich eine Hinweis-Seite in PLANTA-Wiki geöffnet, die Sie darüber informiert, dass Sie sich gerade auf einem individuellen Objekt befinden.

    Navigieren

    Vorgehensweise
    • In die Tiefe der Web-Struktur wird von der Startseite aus navigiert, z.B. über das Inhaltsverzeichnis oder die Links auf der Startseite.
    • In die umgekehrte Richtung navigiert man über den Topic-Pfad, der im Kopfteil jedes Topics erscheint.
    TopicPfad.png

    • Möchte man zwischen zwei Objekten auf der gleichen Ebene navigieren, wechselt man zuerst in das übergeordnete Objekt und von da aus zum gewünschten Objekt. Zum Beispiel:

    Suchen

    Vorgehensweise
    • Die Suche erfolgt über die Suchfelder oben rechts in der Webseiten-Kopfleiste. Alternativ kann das gesuchte Topic über das Inhaltsverzeichnis auf der Startseite gefunden werden.

    Suchfelder.png

    • Eingabefeld Suche in Topic-Namen
    • Eingabefeld Suche in Topic-Inhalten
      • Nach dem hier angegebenen String wird im Topic-Inhalt gesucht. Z.B. findet die Eingabe Terminplan ca. 140 Topics.
        • Soll der gesuchte String eine Wortverbindung sein, diese bitte mit Anführungsstrichen schreiben, z.B. "Projekt kopieren".

    Siehe auch: Detaillierte Informationen zur Arbeit mit PLANTA-Wiki
    Topic attachments
    I Attachment Action Size Date Who Comment
    pngpng Aktivieren.png manage 13.4 K 2019-10-24 - 16:21 UnknownUser  
    pngpng Ampel.png manage 10.3 K 2019-10-24 - 15:47 UnknownUser  
    pngpng AusblendenEnde.png manage 24.1 K 2019-11-14 - 11:00 UnknownUser  
    pngpng AusblendenKM.png manage 23.3 K 2019-10-28 - 14:28 UnknownUser  
    pngpng AusblendenMenu.png manage 26.7 K 2019-11-14 - 10:35 UnknownUser  
    pngpng AusblendenPhase.png manage 20.3 K 2019-11-07 - 09:22 UnknownUser  
    pngpng BaumstrukturNachher.png manage 18.7 K 2019-10-11 - 19:32 UnknownUser  
    pngpng BaumstrukturVorher.png manage 13.3 K 2019-10-28 - 13:53 UnknownUser  
    pngpng Benutzermenu.png manage 28.1 K 2019-10-09 - 08:52 UnknownUser  
    pngpng ButtonAusgeklappt.png manage 0.3 K 2019-10-11 - 19:08 UnknownUser  
    pngpng ButtonEingeklappt.png manage 0.4 K 2019-10-11 - 19:05 UnknownUser  
    pngpng Buttons1.png manage 4.9 K 2019-10-24 - 16:07 UnknownUser  
    pngpng Buttons2.png manage 2.9 K 2019-09-17 - 14:27 UnknownUser  
    pngpng Checkbox.png manage 12.3 K 2019-10-24 - 15:46 UnknownUser  
    pngpng DatensatzMark.png manage 12.1 K 2019-10-24 - 16:05 UnknownUser  
    pngpng Diagramme.png manage 77.9 K 2019-11-04 - 11:36 UnknownUser  
    pngpng EinblendenAufwand.png manage 20.2 K 2019-11-07 - 09:22 UnknownUser  
    pngpng EinblendenErgebnis.png manage 17.3 K 2019-10-08 - 17:35 UnknownUser  
    pngpng EinblendenKM.png manage 22.9 K 2019-10-28 - 14:27 UnknownUser  
    pngpng EinblendenKMErgebnis.png manage 18.3 K 2019-10-28 - 14:27 UnknownUser  
    pngpng EinblendenMenu.png manage 24.5 K 2019-11-07 - 09:22 UnknownUser  
    pngpng EinblendenTastenkombiAlle.png manage 24.1 K 2019-10-28 - 14:04 UnknownUser  
    pngpng Einfgen.png manage 28.4 K 2019-11-04 - 10:35 UnknownUser  
    pngpng EinfgenLight.png manage 13.9 K 2019-10-31 - 12:17 UnknownUser  
    pngpng Erfllung.png manage 19.2 K 2019-10-28 - 13:43 UnknownUser  
    pngpng ErfllungErgebnis.png manage 15.1 K 2019-10-09 - 13:00 UnknownUser  
    pngpng FKErfllung.png manage 19.5 K 2019-11-18 - 15:30 UnknownUser  
    pngpng FKErfllungErgebnis.png manage 10.0 K 2019-11-18 - 15:30 UnknownUser  
    pngpng FilterkriterienEinfach.png manage 13.4 K 2019-10-09 - 12:45 UnknownUser  
    pngpng FilterkriterienErgebnis.png manage 11.6 K 2019-10-09 - 12:45 UnknownUser  
    pngpng Fliesstext.png manage 7.7 K 2019-10-24 - 15:46 UnknownUser  
    pngpng ID5000.png manage 15.5 K 2019-10-09 - 12:25 UnknownUser  
    pngpng ID7000.png manage 12.4 K 2019-10-08 - 12:43 UnknownUser  
    pngpng Input.png manage 11.6 K 2019-10-24 - 15:46 UnknownUser  
    pngpng JumpDE.png manage 30.9 K 2019-08-19 - 11:17 UnknownUser  
    pngpng Kontextmenu.png manage 11.8 K 2019-10-17 - 08:55 UnknownUser  
    pngpng KopierenFeldErgebnisTP.png manage 20.5 K 2019-10-28 - 12:00 UnknownUser  
    pngpng KopierenFeldSpalte.png manage 21.4 K 2019-10-28 - 12:00 UnknownUser  
    pngpng KopierenFeldSpalteErgebnis.png manage 20.9 K 2019-10-28 - 12:00 UnknownUser  
    pngpng KopierenFeldTP.png manage 20.9 K 2019-10-28 - 11:59 UnknownUser  
    pngpng KopierenSpalteSpalte.png manage 24.5 K 2019-10-28 - 12:00 UnknownUser  
    pngpng KopierenSpalteSpalteErgebnis.png manage 22.4 K 2019-10-28 - 12:00 UnknownUser  
    pngpng Link.png manage 8.4 K 2019-10-24 - 15:46 UnknownUser  
    pngpng Listbox.png manage 11.2 K 2019-08-05 - 11:08 UnknownUser  
    pngpng Markieren.png manage 13.6 K 2019-10-24 - 16:21 UnknownUser  
    pngpng MarkierenAlles.png manage 20.4 K 2019-10-24 - 16:30 UnknownUser  
    pngpng MarkierenMehrere.png manage 19.7 K 2019-10-24 - 16:30 UnknownUser  
    pngpng Maske.png manage 5.7 K 2019-08-05 - 11:09 UnknownUser  
    pngpng MaskeR41.png manage 6.7 K 2019-10-04 - 14:00 UnknownUser  
    pngpng ModulAbwesenheit.png manage 153.8 K 2019-11-21 - 12:34 UnknownUser  
    pngpng ModulAbwesenheitAbteilung3.2.png manage 222.4 K 2019-10-21 - 11:02 UnknownUser  
    pngpng ModulvarianteBasis.png manage 17.9 K 2019-11-04 - 13:35 UnknownUser  
    pngpng ModulvarianteOffen.png manage 17.9 K 2019-11-04 - 13:35 UnknownUser  
    pngpng Modulvarianten.png manage 18.5 K 2019-11-04 - 13:35 UnknownUser  
    pngpng Muss.png manage 3.2 K 2019-09-10 - 08:52 UnknownUser  
    pngpng NeuerDatensatz.png manage 23.3 K 2019-11-04 - 10:35 UnknownUser  
    pngpng NeuerDatensatzLight.png manage 14.9 K 2019-10-31 - 12:17 UnknownUser  
    pngpng Output.png manage 11.0 K 2019-10-24 - 15:46 UnknownUser  
    pngpng OutputDark.png manage 14.7 K 2019-08-05 - 11:09 UnknownUser  
    pngpng OutputDarkKlein.png manage 9.3 K 2019-08-05 - 11:13 UnknownUser  
    pngpng OutputGesamt.png manage 18.5 K 2019-08-16 - 09:12 UnknownUser  
    pngpng OutputKlein.png manage 9.2 K 2019-08-05 - 11:13 UnknownUser  
    pngpng PanelSprechblasenPB.png manage 182.1 K 2019-11-14 - 14:16 UnknownUser  
    pngpng SchaltflaecheModulvarianten.png manage 0.3 K 2019-10-08 - 09:27 UnknownUser  
    pngpng SearchDE.png manage 24.8 K 2019-08-19 - 11:17 UnknownUser  
    pngpng Sortierung1.png manage 23.8 K 2019-10-11 - 17:45 UnknownUser  
    pngpng Sortierung2.png manage 17.8 K 2019-10-28 - 14:52 UnknownUser  
    pngpng Sortierung3.png manage 17.7 K 2019-10-28 - 14:52 UnknownUser  
    pngpng Sortierung4.png manage 19.0 K 2019-11-21 - 13:33 UnknownUser  
    pngpng SpaltenbreiteEnde.png manage 13.8 K 2019-11-07 - 15:12 UnknownUser  
    pngpng SpaltenbreiteMaus.png manage 12.4 K 2019-10-28 - 16:15 UnknownUser  
    pngpng SpaltenbreiteZiehen.png manage 12.3 K 2019-10-28 - 16:15 UnknownUser  
    pngpng Suchen.png manage 35.3 K 2019-10-09 - 12:25 UnknownUser  
    pngpng SuchenAbwrts.png manage 36.0 K 2019-10-09 - 12:26 UnknownUser  
    pngpng Suchfelder.png manage 5.7 K 2019-11-21 - 14:52 UnknownUser  
    pngpng TerminplanAnfang.png manage 28.6 K 2019-10-09 - 12:45 UnknownUser  
    pngpng TerminplanEnde.png manage 17.8 K 2019-10-17 - 08:55 UnknownUser  
    pngpng Tooltip.png manage 10.1 K 2019-10-24 - 15:03 UnknownUser  
    pngpng TopicAbwesenheitAbteilung.png manage 181.2 K 2019-10-17 - 16:03 UnknownUser  
    pngpng TopicPfad.png manage 7.3 K 2019-11-21 - 08:57 UnknownUser  
    pngpng Topics.png manage 145.9 K 2019-09-10 - 12:37 UnknownUser  
    pngpng TwikiInhalt.png manage 71.3 K 2019-08-12 - 16:34 UnknownUser  
    pngpng TwikiInhaltsverzeichnis.png manage 6.1 K 2019-08-12 - 16:20 UnknownUser  
    pngpng TwikiLinks.png manage 9.6 K 2019-08-12 - 16:20 UnknownUser  
    pngpng Verschieben.png manage 14.1 K 2019-11-07 - 10:03 UnknownUser  
    pngpng VerschiebenErgebnis.png manage 12.9 K 2019-11-07 - 10:03 UnknownUser  
    pngpng WebHome.png manage 144.0 K 2019-11-21 - 09:51 UnknownUser  
    pngpng Webs.png manage 30.6 K 2019-09-10 - 12:32 UnknownUser  
    pngpng arrow-alt-down.png manage 0.4 K 2019-10-08 - 10:02 UnknownUser  
    pngpng arrow-alt-up.png manage 0.4 K 2019-10-08 - 10:02 UnknownUser  
    pngpng filter.png manage 0.3 K 2019-10-08 - 10:21 UnknownUser  
    pngpng modulmark.png manage 8.9 K 2019-09-10 - 08:50 UnknownUser  
    pngpng panel.png manage 135.2 K 2019-09-10 - 08:36 UnknownUser  
    pngpng save.png manage 0.5 K 2019-08-05 - 12:19 UnknownUser  
    pngpng search.png manage 0.5 K 2019-10-08 - 09:41 UnknownUser  
    pngpng times.png manage 0.5 K 2019-08-05 - 12:19 UnknownUser  

    web-bg-small 39.5 Venus Current DE

             PLANTA project









     
    • Suche in Topic-Namen

    • Suche in Topic-Inhalten